PDA

View Full Version : Win 2000 reboots during startup - Help Please!



Zoomclub
06-28-2004, 05:42 PM
Am running Win2000 Pro(SP4), which has suddenly started rebooting immediately after the "Starting Windows...." screen has displayed - Yep, the one with the lovely bar progress bar thing at the bottom!

So, no error messages - just to a blank screen and then BIOS beep and reboots itself. The Win 2000 o/s is set to be the Primary Master IDE drive, and is detected fine by the BIOS & I've been through the BIOS settings to make sure there's nothing strange. Also tried disabling the UDMA for IDE1 -as suggested on another forum! - No joy.

I have a Slave IDE drive - with WIN98 on, which will boot quite happily and run fine - so am assuming that it's not a heat or RAM related problem - as with common random reboots. I've also swapped the drives to IDE2 and tried another ribbon cable.

Can't F8 to Startup Menu - just ignores any keyboard entries during the "Starting Windows..." screen. Haven't made any hardware/software changes - only exact same problem I've found on other forums is on a MCSE one - & the post has never been replied to!!

Any ideas welcome - hope the above makes sense!

Thanks

Paul Komski
06-28-2004, 07:47 PM
Try a repair installation. Boot to the CD and choose new installation. Let the files get copied but when it gets to the part where it will let you select a previous installation to repair - choose it and let the repair do its stuff. You may need the product CDkey and you may need to reinstall SP4 (not sure about that though).

Dont go to the recovery console - which is the first prompt to repair after pressing the R key.

pop pop
06-30-2004, 01:24 AM
I had exactly the same thing happening on my W2K system. The problem for me was the reboot prevented me from sseing what the error was that caused the reboot. Once in a while I was able to get to the desktop. If you can ever get back to the desktop, in order to see the error (and then debug that):

Right click My Computer, select Properties, click Advanced, click Startup and Recovery, uncheck Automatically Reboot. I leave mine set that way so I can capture error messages. Viewing the Event Logs helps, too. You can also download the Windows debugger portion of the SDK from M$ website. It's actually a nice tool.

Good luck

Zoomclub
06-30-2004, 05:08 PM
Thanks guys for both your replies - Now managed a sucessful repair - Weird, I'd run the Manual & Fast repair options before - but going for the repair option 1st - & not Install, & then Repair when it detects the existing version.....

I've not that long been using 2000, so am still learning - have also disabled the Auto-Reboot option as a caution against future unpredictable behaviour - Win2K still beats the hell outta 98 - that's all I can say!

Thanks again

Z...............:)