Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 9 of 9

Thread: Can't access router's IP 192.168.1.1

  1. #1

    Can't access router's IP 192.168.1.1

    I am using Aztech 600eu Ethernet on my winxp sp2 and it works ok except when I wanted to check on its configurations. As far as I know, the default IP is 192.168.1.1.

    However, when I typed it on my Internet Explorer it returned an error that the remote server could not be contacted. How is that possible? I subsequently ping 192.168.1.1 using command prompt and it seems ok.

    What could be the problem?

    Could it because I am using my own Posadis DNS server?

    Thank you.

  2. #2
    Join Date
    Apr 2002
    Location
    NC
    Posts
    2,385
    If your connecting by IP your DNS server is not an issue I would think. I have never heard of your router but some routers use a non standard port for management access and they can also be set to allow only 443 or HTTPS. Your routers IP is probably your default gateway. So from a cmd line type ipconfig and hit enter. If your gateway is the 192.168.1.1 then you have the right address, try https://192.168.1.1 and also look in the router manual to see if they use a non standard port i.e. 192.168.1.1:56000
    you may also try rebooting the router. It couldbe that the http service is hosed.

  3. #3
    Join Date
    Feb 2002
    Location
    Nor'East USA
    Posts
    5,505
    Don't see a manual at their site but you can try this online setup help
    There's no place like 127.0.0.1

  4. #4
    Hi Fruss,

    I googled for the manual too, but couldn't find any. Anyway, thanks for the links, though they offered no solution to my problem.

    I also did a ipconfig, as suggested by you and this was the result:

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Autoconfiguration IP Address. . . : 169.254.35.236
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :

    It appears that I must have screwed up the IP when I was installing the modem many moons ago. I had no clue about what I was doing then. The laughable thing is I don't even require the router as I am a single user with no network and I am thinking whether I can disable the Local Area Connection without messing up. I was told by a friend that I should get into the configuration page and change the router to a bridging mode.

    I have also tried using 169.254.35.236 with no luck too. Is there a way to overcome this problem? Thank you.

  5. #5
    Join Date
    Aug 2003
    Location
    Northern California
    Posts
    13,427
    Try doing a total reset on the router, making the router go back to the settings when you first installed it.
    Then power everything down, connect router to the Internet, wait, power it up, wait, then plug in your client PC and power it up.
    Do another IPCONFIG and see if it took an IP address.

    169.254.35.236 is indicating the PC cannot get an address from the router.

  6. #6
    Hi PrntRhd,

    Thank you. A hard reset (poking at the reset button of the router with a needle) did the trick!

    And I managed to set the bridge mode properly this time.

  7. #7
    Join Date
    Aug 2003
    Location
    Northern California
    Posts
    13,427
    For future reference, pressing the reset for 10 seconds is the usual procedure.

    Glad that reset worked for you.

  8. #8

    My fix

    Hi,
    I got a similar problem, searching all over could not find anything conclusive.
    I run win xp sp2, brand new box, 3 year old netgear router, gets dhcp, ipconfig /all shows everything fine till this point. but cannot access router, even ping doesnot work, forget http.

    Here the problem is not with xp/os firewall/router or anything else, rather it is the modem which had an IP of 192.168.1.1. which conflicts with routers default.

    So I disconnected the modem from router. reboot router, By pass initial auto internet connection configuration eg. http://routerlogin.net/basicsetting.htm (netgear in my case) essentially pointing to 192.168.1.1 of router.

    change lan settings to say: 192.168.12.1 (or whatever you like), once clicked apply, response comes as cannot find server, thats good, because you changed the server(router) IP itself. for sanity sake, I reboot the router and computer. and connect with modem, continue default auto internet connection configuration. Done. it works!

    Hope this helps, Good luck.
    - Srimanta Roy
    [Gemini Systems, NY.]

  9. #9
    you can try to reset the modem - press the reset button for 5 secs
    Regards
    Jeni

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •