Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 7 of 7

Thread: BENQ "No Signal Detected" Problem

  1. #1

    BENQ "No Signal Detected" Problem

    hey guys, yesterday after being prompted i chose the option to install updates for vista, and shut down my computer. Upon turning it on the next day, i found that after a few minutes the monitor went blank and displayed "No Signal Detected". It happened twice, re-detecting the signal after 20sec-2min.

    Again today when i started it, the same thing happened. It never happened before the Vista Update, any clues guys?

  2. #2
    Join Date
    Dec 2005
    Location
    Edmonton, AB, Canada
    Posts
    1,615
    Does it still do it now, or only after you install updates?
    Probably some driver update causing it.
    Don't fear the penguin - www.slackware.com

  3. #3
    Try checking the power settings.
    It could be that the update affected how Vista shuts down the system after inactivity.
    This used to happen a lot with 98 - when it came out of hibernation it got lost, and couldn't detect the monitor.

  4. #4

    No signal detected

    My Benq monitor has been going black, flashing "No Signal Detected" (at which point the PC reboots) repeatedly for nearly a year. Eventually my PC crashed completely, and has never recovered no matter what I've tried. I can't even get through a reinstall of MSN (my ISP) before the monitor goes black and the CPU reboots, so I can't even get online with it. Absolutely maddening, not to mention a big waste of all the money I spent on this system. I've been suffering along all this time on my cheezeball little Compaq laptop, the training wheels of the computer world if there ever was one.

  5. #5

    Benq No Signal Detected

    FYI:

    My Benq monitor, a E2200HD on start up was displaying "no signal detected". I found 2 problems on investigation:

    1) The connector to the monitor (sub-d) wasn't secured properly.
    2) If there was a CD in the computer CD tray the monitor failed. Further after the computer booted up properly I decided to try a CD again. The monitor promptly shut down and the PC tried restarting repeatedly. To the best of my knowledge this problem started after a Windows XP security upgrade patch a few weeks back.

  6. #6
    Quote Originally Posted by philcan502 View Post
    FYI:

    My Benq monitor, a E2200HD on start up was displaying "no signal detected". I found 2 problems on investigation:

    1) The connector to the monitor (sub-d) wasn't secured properly.
    2) If there was a CD in the computer CD tray the monitor failed. Further after the computer booted up properly I decided to try a CD again. The monitor promptly shut down and the PC tried restarting repeatedly. To the best of my knowledge this problem started after a Windows XP security upgrade patch a few weeks back.
    I dun think it was a cable issue. My pc has 2 windows. Only "no signal detected" appear when I start up my 1st windows but it's normal start up for my 2nd windows.
    Is it my 1st windows was corrupted bcoz it's failed when I go to safe mode.

  7. #7
    Man you are incredibile... you are the best of best, king of the kings! you just saved my phd thesis, man! BENQ just told me: no way taking out the cd can make this problem stop... but it did THANKS AGAIN!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •